### Board mmajunke.de ###

Board zu Themen der Website www.mmajunke.de
Aktuelle Zeit: Di 13. Nov 2018, 20:55

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Nach Aktivierung folgender Fehler
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:15 
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/.../htdocs/.../modules/mod_vvisit_counter/helper.php on line 26

Ich bin bei 1&1 und habe eine MySQL 5.0 Datenbank.
Ich habe den counter händisch installiert.

Grüß
Heiko


Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:15 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 4. Mai 2010, 18:44
Beiträge: 642
Wohnort: Hennigsdorf
Hallo Heiko,

schau doch mal den ersten Punkt in der FAQ an ;)

Du hast PHP4 und musst den Patch einspielen !

Generell würde ich aber an Deiner stelle auf PHP5 umstellen, was bei 1und1 ziemlich einfach funktioniert.

Gruß Michael


Nach oben
 Profil  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:15 
Hallo Michael,
danke für deine schnelle Antwort.
Hatte natürlich vorher geschaut, welche SQL-Version
ich habe. Bei mir in 1&1 steht:

Name:joomla Version:MySQL5.0 Stutus:Fertig.

Das verwirrt mich etwas ;-)
Grüße
Heiko


Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:16 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 4. Mai 2010, 18:44
Beiträge: 642
Wohnort: Hennigsdorf
Hallo Heiko,

ja, Du must auf PHP5 achten. Für die MySQL reicht auch eine 4.1.x , wobei die 5'er auch nicht schlecht ist ;)

Zur Info für mich: Hast Du auf PHP5 umgestellt oder den Patch eingespielt ?

Grüße Michael


Nach oben
 Profil  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:16 
OK. Unterschied php und mysql.
Jetzt habe ich es auch gesehen.
Habe mir gedacht, nachdem ich bei 1&1 ein wenig
gesucht habe, dass es bestimmt leichter ist, php
zu aktualisieren, als ein Update einzuspielen.
Habe dann wie 1und1 es beschrieb, einfach die .php Dateien
aus dem counter verzeichnis in .php5. umbenannt.
Schon lief das ganze. (Zumindest war der Fehler weg. Mehr
habe ich bislang nicht getestet) ;-)

Vielen Dank für den super Support.
Heiko


Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Mi 5. Mai 2010, 08:16 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 4. Mai 2010, 18:44
Beiträge: 642
Wohnort: Hennigsdorf
Hi Heiko,

das ist doch ein Mega-Aufwand die Dateien umzubennenen !

Lege einfach eine .htaccess Datei in dein Root-Ordner und stelle global auf PHP5 um ( für PHP4 gibt es keinerlei Updates mehr, auch keine Secure-Fixes ) .

Schau auch mal hier :
http://hilfe-center.1und1.de/hosting/sc ... hp/18.html
( Anm.: Dein Packet muss dazu .htacces Dateien unterstützen ! )

Gruß Michael


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Impressum
Powered by phpBB

Deutsche Übersetzung durch phpBB.de